On campus scan to email interruption
Incident Report for BSU Information Technology
Resolved
The scanning to email issue has been resolved and is again fully functional.  We apologize for any inconvenience this service outage may have caused you.

We appreciate your patience during this interruption. Please contact the IT Service Center with questions/concerns at ITSupport@bridgew.edu.     
IT Service Center
Division of Information Technology
Posted Jan 30, 2024 - 13:07 EST
Identified
The University is experiencing technical issues with scanning to email.  The Information Technology Division is working to resolve the issue as quickly as possible.  We will provide an update when we have more information to share.     

Please contact the IT Service Center with any questions or concerns at:
ITSupport@bridgew.edu
508.531.2555

Thank you for your patience.
Posted Jan 30, 2024 - 11:42 EST
This incident affected: Email / Outlook.