Campus wireless outage
Incident Report for BSU Information Technology
Resolved
Access to BSU's wired and wireless network services have been restored. We apologize for the inconvenience caused by this service disruption. We will continue to monitor the situation and do not anticipate further disruption. We will provide further updates if needed. Please email itsupport@bridgew.edu with questions/concerns.
Posted Oct 03, 2023 - 12:13 EDT
Update
The scope of this issue continues to evolve. The outage includes wireless internet in various buildings across campus, wired internet in some locations, and any devices (like printers) that are connected to the network in impacted areas. We apologize for any confusion. We are working to resolve as quickly as possible.
Posted Oct 03, 2023 - 10:47 EDT
Identified
We have determined the outage impacts the west side of campus only.
Posted Oct 03, 2023 - 10:33 EDT
Investigating
Wireless internet is currently down across campus. We are investigating the issue and are working to resolve as quickly as possible.
Posted Oct 03, 2023 - 10:30 EDT
This incident affected: Faculty and Staff Printers, WEPA Printers, Wired Internet, and Wireless Internet.