Wireless Network Outage
Incident Report for BSU Information Technology
Resolved
We are happy to inform you that the Campus Wireless Network is now fully functional. We sincerely regret any inconvenience this service outage may have caused you.

Please contact the IT Service Center with questions/concerns at ITSupport@bridgew.edu.
Posted Apr 05, 2024 - 09:45 EDT
Update
As we continue to investigate the issue, please note that Guest network should be functional if needed. Thank you.
Posted Apr 05, 2024 - 09:09 EDT
Investigating
The campus is experiencing an outage with our wireless network.

The Information Technology (IT) Division is engaged with Cisco vendor support as they work to restore the service as soon as possible.

We apologize for any inconvenience and appreciate your patience. Please contact the IT Service Center with questions/concerns at ITSupport@bridgew.edu.
Posted Apr 05, 2024 - 09:07 EDT
This incident affected: Wireless Internet.