Intermittent on-campus wireless connectivity issues.

Incident Report for BSU Information Technology

Resolved

Dear BSU Community,

We are happy to inform you that wireless connectivity on campus has been fully restored. We sincerely regret any inconvenience this service outage may have caused. The intermittent disruption lasted approximately two hours.

Our vendor expects no further issues, and the Information Technology (IT) Division will continue to monitor the environment.

If you have any questions or concerns, please contact the IT Service Center at ITSupport@bridgew.edu.          

IT Service Center
Division of Information Technology
Posted Mar 16, 2026 - 17:00 EDT

Identified

Due to ongoing wireless issues with the wireless controllers randomly rebooting we need to roll back previously upgraded code from now until approximately 4:00pm.

All access points will reload and downgrade to the previous code from now until 4:00pm. There may be brief wireless outages during these code reversions.

If you have any questions, please contact the IT Service Center at itsupport@bridgew.edu or call 508.531.2555.
Posted Mar 16, 2026 - 15:09 EDT

Investigating

Dear BSU Community,

BSU is experiencing intermittent wireless connectivity issues impacting parts of the campus. The Information Technology (IT) Division is working with our vendor on a resolution. Though wireless connectivity is currently available, the campus will experience another brief wireless outage within the next 30 minutes to hopefully correct the issue.
We apologize for any inconvenience and appreciate your patience. Please contact the IT Service Center with questions/concerns at ITSupport@bridgew.edu.     

IT Service Center
Division of Information Technology
Posted Mar 16, 2026 - 14:33 EDT
This incident affected: Wireless Internet.